Back to overview
Degraded
GhostDash Unavailable
Jul 12 at 03:35pm BST
Resolved
Aug 02 at 02:31pm BST
GhostDash is back online and Functional.
Affected services
Updated
Jul 17 at 05:41pm BST
We have identified the root cause of the incident, which is related to the dashboard team and not within our scope. We are currently in communication with them, and a resolution is underway. We expect this to be resolved as soon as possible.
Affected services
Created
Jul 12 at 03:35pm BST
GhostDash is currently unavailable. The GhostTeam is actively working to resolve the issue. We appreciate your patience and will keep you updated.
Affected services